Warning: session_start() [function.session-start]: Cannot send session cookie - headers already sent by (output started at /home/content/12/8647612/html/index.php:3) in /home/content/12/8647612/html/includes/bootstrap.inc on line 1162

Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/content/12/8647612/html/index.php:3) in /home/content/12/8647612/html/includes/bootstrap.inc on line 1162

Warning: Cannot modify header information - headers already sent by (output started at /home/content/12/8647612/html/index.php:3) in /home/content/12/8647612/html/includes/bootstrap.inc on line 726

Warning: Cannot modify header information - headers already sent by (output started at /home/content/12/8647612/html/index.php:3) in /home/content/12/8647612/html/includes/bootstrap.inc on line 727

Warning: Cannot modify header information - headers already sent by (output started at /home/content/12/8647612/html/index.php:3) in /home/content/12/8647612/html/includes/bootstrap.inc on line 728

Warning: Cannot modify header information - headers already sent by (output started at /home/content/12/8647612/html/index.php:3) in /home/content/12/8647612/html/includes/bootstrap.inc on line 729
AppEngine Performance issue | CompShack.com

You are viewing this site as a guest. You can still ask questions and help others! Join our Dev2Dev IT Community to receive your own blog, share your knowledge, and much more.

AppEngine Performance issue

1 reply [Last post]
Guest's picture
Guest

Hi All,

One of our jobs that consist AE was taking 10 minutes earlier and now a days it is taking 35 +minutes to get completed.

The SQL it is getting stuck at "ANALYZE TABLE %Table(REC1_TAO) COMPUTE STATISTICS".
Can you let me know what I can do to tune SQL and performance?

We have tried to use %UpdateStats(REC1_TAO,high) but not working, tried to check Indexing aswell no luck.

PS ver 8.9
Tool: 8.48

Regards,
Siva

Guest's picture
Guest
Re: AppEngine Performance issue

¿Y si utilizas un SQLExec?,
¿Qué versión de Oracle tienes?

Exec SYS.DBMS_STATS.GATHER_TABLE_STATS (OwnName => 'SYSADM', TabName => 'PS_JOB', Estimate_Percent => SYS.DBMS_STATS.AUTO_SAMPLE_SIZE, Degree => 4, Cascade => TRUE, No_Invalidate => FALSE);

exec dbms_stats.gather_table_stats(ownname=>'SYSADM', tabname=>'tablename', cascade=>true);