You are viewing this site as a guest. You can still ask questions and help others! Join our Dev2Dev IT Community to receive your own blog, share your knowledge, and much more.

Invalid SNAC client version

2 replies [Last post]
Guest's picture
Guest

I'm having some issues trying to establish connectivity using Datamover from a 64bit Windows 2012 R2 front end Server to the backend SQL 2012 R2 Server using Peopletools 8.54. Here's the setup:

Setup

Front End:
Windows 2012 R2 64bit
Tools 8.54

ODBC configured for both 64/32bit to DB Server
ODBC: SQL Server Native Client 11.0 -2011.110.2011.60 (both 64/32bit)

DB Server:
Windows 2012 R2 64bit

Trying to use Datamover run from Front End Server to dmo database using dbo account. Upon sign in I get the following:

Error:
File: SQL Access ManagerSQL error. Stmt #: 2 Error Position: 0 Return: 8077 - Invalid SNAC client version (minimum is 10.00.1763) (SQLSTATE PS077)

Note-also had the same issue trying to connect to SQL 2014

Appreciate replies

Nitin's picture
User offline. Last seen 3 years 10 weeks ago. Offline
Joined: 06/30/2008
Posts: 73
Re: Invalid SNAC client version

if I remember correctly this occurs when it is incompatible or the connect string is missing port information.

Guest's picture
Guest
Re: Invalid SNAC client version

Did you got solution to this ?

Post new comment

CAPTCHA
The question below is to prevent automated spam submissions.
7 + 0 =
Solve this simple math problem and enter the result. E.g. for 1+3, enter 4.