Warning: session_start() [function.session-start]: Cannot send session cookie - headers already sent by (output started at /home/content/12/8647612/html/index.php:3) in /home/content/12/8647612/html/includes/bootstrap.inc on line 1162

Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/content/12/8647612/html/index.php:3) in /home/content/12/8647612/html/includes/bootstrap.inc on line 1162

Warning: Cannot modify header information - headers already sent by (output started at /home/content/12/8647612/html/index.php:3) in /home/content/12/8647612/html/includes/bootstrap.inc on line 726

Warning: Cannot modify header information - headers already sent by (output started at /home/content/12/8647612/html/index.php:3) in /home/content/12/8647612/html/includes/bootstrap.inc on line 727

Warning: Cannot modify header information - headers already sent by (output started at /home/content/12/8647612/html/index.php:3) in /home/content/12/8647612/html/includes/bootstrap.inc on line 728

Warning: Cannot modify header information - headers already sent by (output started at /home/content/12/8647612/html/index.php:3) in /home/content/12/8647612/html/includes/bootstrap.inc on line 729
value is not displaying the Grid | CompShack.com

You are viewing this site as a guest. You can still ask questions and help others! Join our Dev2Dev IT Community to receive your own blog, share your knowledge, and much more.

value is not displaying the Grid

1 reply [Last post]
Guest's picture
Guest

I have grid which has a derived work record and dummy field from a view. This Grid is at level 2. Now based on the condtions i am assigning values to the derived but for first field which is Plan_type is not populating in the grid but rest of the fields are populating in the Grid.

anithan's picture
User offline. Last seen 11 years 10 weeks ago. Offline
Joined: 06/29/2010
Posts: 31
Re: value is not displaying the Grid

once search the order of the ..grid field ...
if it is not in level 2then it won't display
or at runtime the view is not getting the required values....